Advanced search

Message boards : Graphics cards (GPUs) : "Cuda device has wrong software version."

Author Message
andrewsi
Send message
Joined: 31 May 09
Posts: 1
Credit: 5,982,133
RAC: 0
Level
Ser
Scientific publications
watwatwatwatwatwatwatwat
Message 10346 - Posted: 31 May 2009 | 18:26:39 UTC

I have Vista 32bit, 8800GTS w/320MB, driver 185.85, and BOINC 6.6.28. GPUGrid reports back that my Cuda device has the wrong software version every time I try to get work units. What's the issue? These are the newest drivers and newest BOINC version...

Profile Stefan Ledwina
Avatar
Send message
Joined: 16 Jul 07
Posts: 464
Credit: 51,279,371
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwat
Message 10350 - Posted: 31 May 2009 | 18:48:42 UTC - in response to Message 10346.

FAQ - Overview of cards that run the GPUGRID application

Unfortunately your card has a G80 chip which only has computing capability 1.0 therefore it won't work on GPUGRID.
____________

pixelicious.at - my little photoblog

MarkJ
Volunteer moderator
Volunteer tester
Send message
Joined: 24 Dec 08
Posts: 738
Credit: 200,909,904
RAC: 0
Level
Leu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 10355 - Posted: 1 Jun 2009 | 8:10:18 UTC - in response to Message 10346.

I have Vista 32bit, 8800GTS w/320MB, driver 185.85, and BOINC 6.6.28. GPUGrid reports back that my Cuda device has the wrong software version every time I try to get work units. What's the issue? These are the newest drivers and newest BOINC version...


To check your device compute capability click on the messages tab in BOINC. A few lines down from the top it will say "cuda device: 8800GTS...". On that line it will say what its compute capability is. As already mentioned if its not 1.1 or higher it cannot do GPUgrid work.
____________
BOINC blog

Post to thread

Message boards : Graphics cards (GPUs) : "Cuda device has wrong software version."

//