Advanced search

Message boards : Graphics cards (GPUs) : Expressing my displeasure

Author Message
Profile Bigred
Send message
Joined: 24 Nov 08
Posts: 10
Credit: 25,447,456
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwat
Message 10734 - Posted: 20 Jun 2009 | 20:17:55 UTC

I came home from work last night and later found out that there is now a minimum driver version requirement. I checked my account and sure enough 7 of my 8 Cuda machines don't meet this requirement. I checked tasks and they all still had work. OK, maybe it was just a warning. I check tonight and those 7 machines with 9 GTX260s are all idle. I won't be able to get at them until Monday morning. Would it have been so difficult to give people advance warning that things were going to change?

I'm not a person that constantly updates things just to have the latest. I believe if it ain't broke, don't fix it.
____________

ExtraTerrestrial Apes
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 17 Aug 08
Posts: 2705
Credit: 1,311,122,549
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 10735 - Posted: 20 Jun 2009 | 21:57:06 UTC - in response to Message 10734.

Agreed: a warning about 1 week in advance would have been nice.

MrS
____________
Scanning for our furry friends since Jan 2002

Jeremy
Send message
Joined: 15 Feb 09
Posts: 55
Credit: 3,542,733
RAC: 0
Level
Ala
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 10737 - Posted: 21 Jun 2009 | 0:50:05 UTC - in response to Message 10735.

So, what is the current minimum driver version required?

zpm
Avatar
Send message
Joined: 2 Mar 09
Posts: 159
Credit: 13,639,818
RAC: 0
Level
Pro
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 10738 - Posted: 21 Jun 2009 | 4:00:25 UTC - in response to Message 10737.

180.xx and up.

Profile GDF
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist
Send message
Joined: 14 Mar 07
Posts: 1947
Credit: 629,356
RAC: 0
Level
Gly
Scientific publications
watwatwatwatwat
Message 10766 - Posted: 21 Jun 2009 | 20:35:28 UTC - in response to Message 10738.
Last modified: 21 Jun 2009 | 20:35:40 UTC

I am sorry if you had these problems.
180.xx has been the suggested version for gpugrid for the past few months.
The reason why we started to enforce 180.xx is that on our machine with 178 the new application is not working.

If it is necessary I can change it back for a week or so.

gdf

Profile Hydropower
Avatar
Send message
Joined: 3 Apr 09
Posts: 70
Credit: 6,003,024
RAC: 0
Level
Ser
Scientific publications
watwatwatwatwatwat
Message 10767 - Posted: 21 Jun 2009 | 20:42:33 UTC - in response to Message 10766.

Hi Gianni, I too run the old drivers because otherwise I cannot run the 8 GPUs in one box. I would welcome a more stable driver from NVIDIA to cope with this issue. My complaint with ASrock never got an answer. Do I understand correctly that you now have built the new machine and it is working with newer drivers ?
____________
Join team Bletchley Park, the innovators.

Profile GDF
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist
Send message
Joined: 14 Mar 07
Posts: 1947
Credit: 629,356
RAC: 0
Level
Gly
Scientific publications
watwatwatwatwat
Message 10768 - Posted: 21 Jun 2009 | 20:44:39 UTC - in response to Message 10767.

No, we did not built it.
Nvidia never delivered the kit.

gdf

Profile Hydropower
Avatar
Send message
Joined: 3 Apr 09
Posts: 70
Credit: 6,003,024
RAC: 0
Level
Ser
Scientific publications
watwatwatwatwatwat
Message 10775 - Posted: 22 Jun 2009 | 7:40:36 UTC - in response to Message 10768.

Do I notice correctly that the change has been rolled back ? I am still running 178.13 and it seems to work.
____________
Join team Bletchley Park, the innovators.

TomaszPawel
Send message
Joined: 18 Aug 08
Posts: 121
Credit: 59,836,411
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 10777 - Posted: 22 Jun 2009 | 7:53:02 UTC - in response to Message 10775.

When You plan to introduce app compatible with cuda 2.2 (185.85 and higher)?
____________
POLISH NATIONAL TEAM - Join! Crunch! Win!

Profile GDF
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist
Send message
Joined: 14 Mar 07
Posts: 1947
Credit: 629,356
RAC: 0
Level
Gly
Scientific publications
watwatwatwatwat
Message 10778 - Posted: 22 Jun 2009 | 9:28:18 UTC - in response to Message 10777.

This was one of the point.
Application compiled with 2.2 seem to have problems on older driver.
I think that we might even go to 2.3 if the test prove to be faster.

We would like to support always the newest graphics driver.

gdf

TomaszPawel
Send message
Joined: 18 Aug 08
Posts: 121
Credit: 59,836,411
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 10780 - Posted: 22 Jun 2009 | 10:31:22 UTC - in response to Message 10778.

Nice....

so the question is when nVidia will relase Cuda 2.3 driver...

BTW i crunch on 182.50 and all seams to work ok...
____________
POLISH NATIONAL TEAM - Join! Crunch! Win!

MarkJ
Volunteer moderator
Volunteer tester
Send message
Joined: 24 Dec 08
Posts: 738
Credit: 200,909,904
RAC: 0
Level
Leu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 10783 - Posted: 22 Jun 2009 | 13:20:50 UTC - in response to Message 10780.

so the question is when nVidia will relase Cuda 2.3 driver...


See this message thread.
____________
BOINC blog

Profile Bigred
Send message
Joined: 24 Nov 08
Posts: 10
Credit: 25,447,456
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwat
Message 10790 - Posted: 22 Jun 2009 | 20:49:29 UTC - in response to Message 10783.

I updated all the drivers this morning and nearly every WU ends in a compute error. Never had that with the old drivers. Once again it'll be 2 days before I can get back to the machines, so expect lots of errors.
____________

popandbob
Send message
Joined: 18 Jul 07
Posts: 67
Credit: 40,277,822
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 10791 - Posted: 22 Jun 2009 | 21:37:46 UTC - in response to Message 10790.

I updated all the drivers this morning and nearly every WU ends in a compute error. Never had that with the old drivers. Once again it'll be 2 days before I can get back to the machines, so expect lots of errors.


Sounds like a bad Driver install... Try installing them again in safe mode.
Bob

Scott Brown
Send message
Joined: 21 Oct 08
Posts: 144
Credit: 2,973,555
RAC: 0
Level
Ala
Scientific publications
watwatwatwatwatwat
Message 10800 - Posted: 23 Jun 2009 | 15:37:10 UTC - in response to Message 10775.

Do I notice correctly that the change has been rolled back ? I am still running 178.13 and it seems to work.


I am also using an older driver, 178.24, on at least one machine with no problems reporting and validated. Could this be because I am using BOINC 6.5.0 which does not report the dirver version, and therefore, is not subject to driver version enforcement?


Post to thread

Message boards : Graphics cards (GPUs) : Expressing my displeasure

//