Advanced search

Message boards : Graphics cards (GPUs) : NVIDIA 190.40 BETA Leaked

Author Message
STE\/E
Send message
Joined: 18 Sep 08
Posts: 366
Credit: 268,368,907
RAC: 0
Level
Asn
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 11585 - Posted: 2 Aug 2009 | 1:12:34 UTC

For those of you that want to try it here's a Google Page full of Links for your Type of OS.

I installed them on a couple of Box's & haven't had any trouble so far with them. Of course use them at your own Risk

Matthew Lei
Avatar
Send message
Joined: 4 Dec 08
Posts: 7
Credit: 2,718,779
RAC: 0
Level
Ala
Scientific publications
watwatwatwatwat
Message 11586 - Posted: 2 Aug 2009 | 1:55:03 UTC

Is there a changelog?
____________
My PGP key: 0x132B8B2E

STE\/E
Send message
Joined: 18 Sep 08
Posts: 366
Credit: 268,368,907
RAC: 0
Level
Asn
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 11587 - Posted: 2 Aug 2009 | 2:10:13 UTC
Last modified: 2 Aug 2009 | 2:11:31 UTC

No, They Changed from 190.38 to 190.40, other than that there is very little known about them. I installed them on a couple of Win XP Pro SP2 64-Bit Box's that I'm having problems with the Grid Wu's on in hope maybe they would work for me.

Since no other Driver version has worked so far on those 2 Box's I figured they couldn't be any worse than what I was trying already. So I haven't had any problems with them but don't know if they'll run the Wu's or not. I'm trying 2 Wu's on one Box now and will know in the Morning if they kept running or not.

STE\/E
Send message
Joined: 18 Sep 08
Posts: 366
Credit: 268,368,907
RAC: 0
Level
Asn
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 11590 - Posted: 2 Aug 2009 | 8:38:02 UTC

The 190.40 BETA Drivers didn't fix my problem of 1 or 2 Cores of a Dual GTX 260 Box Re-settings themselves to a lower Clock Speed.

Profile Hydropower
Avatar
Send message
Joined: 3 Apr 09
Posts: 70
Credit: 6,003,024
RAC: 0
Level
Ser
Scientific publications
watwatwatwatwatwat
Message 11592 - Posted: 2 Aug 2009 | 9:23:19 UTC - in response to Message 11587.
Last modified: 2 Aug 2009 | 9:26:55 UTC

No, They Changed from 190.38 to 190.40, other than that there is very little known about them.


Better be careful for trojans then. None of the links I saw point to nvidia.

Given that I moved from 178.xx to 190.39 and have not had errors so far on GTX295s, there might be something to the theory that whatever is messing up your system is coming from the 180.x drivers. You mentioned before your found several cudafft.dlls, are they all exact binary copies ? if not, you might want to rename some and find out which one is being used, then replace that one with the one desired. Good luck.

STE\/E
Send message
Joined: 18 Sep 08
Posts: 366
Credit: 268,368,907
RAC: 0
Level
Asn
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 11593 - Posted: 2 Aug 2009 | 9:30:09 UTC
Last modified: 2 Aug 2009 | 9:34:14 UTC

If the guru3d site is posting them for download their probably okay. 1 Wu just did successfully finish on 1 of the troublesome Box's, that's the 1'st good one off that Box in 7 Days of trying since it went rouge on me & started spitting out error after Upgrading it to the 190.38 Drivers.

Given that I moved from 178.xx to 190.39 and have not had errors so far on GTX295s, there might be something to the theory that whatever is messing up your system is coming from the 180.x drivers


Had the same problem with the 190.38 Drivers ...

Profile Hydropower
Avatar
Send message
Joined: 3 Apr 09
Posts: 70
Credit: 6,003,024
RAC: 0
Level
Ser
Scientific publications
watwatwatwatwatwat
Message 11594 - Posted: 2 Aug 2009 | 10:04:07 UTC - in response to Message 11593.

My train of thought is this:
If those who had 180.xx running (either properly or not) upgraded to 190.xx and now face errors and if someone upgrading from 178.xx to 190.xx (who never installed 180.xx on that system) has not, then there may be a registry setting or file in the 180.xx series that does not mix well with the 190.xx series.

Upon upgrading to 190 I also booted in safe mode and uninstalled 178 and installed 190 again in safe mode. I also renamed the directory where 178 was located so that a windows search for driver components would not find it immediately and override the new files from 190.

Post to thread

Message boards : Graphics cards (GPUs) : NVIDIA 190.40 BETA Leaked

//