Advanced search

Message boards : Graphics cards (GPUs) : Problems with GPU computing

Author Message
Profile gigadisk
Send message
Joined: 3 Aug 09
Posts: 4
Credit: 102,831,516
RAC: 0
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 11822 - Posted: 12 Aug 2009 | 12:29:54 UTC
Last modified: 12 Aug 2009 | 12:35:24 UTC

Hello, i have problems with GPU crunching, i post my screenshots, because i don´t know, where is problems. Sorry for my bad english.

I am computing SETI with my GeForce GTX260 with 182.50 drivers and cudatoolkit 2.2 with no problems. I have valid WU. WinXP 32-bit version.

When i start crunching WU GPUGRID i have error and computing isn´t running.


This error i see when computing is started.


There is message about error.


My installed CUDA toolkit and GPUGRID files.

Please some one help me, what i have doing bad ? Some missing files ? Old driver ? Bad CUDA toolkit ?

SuperViruS
Avatar
Send message
Joined: 18 Aug 08
Posts: 8
Credit: 127,707,074
RAC: 0
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 11823 - Posted: 12 Aug 2009 | 12:43:59 UTC - in response to Message 11822.

since the 31 july, Windows application update to cuda2.2, you need to install a driver NVIDIA 185.XX or higher.

More info in this post


____________

Profile Stefan Ledwina
Avatar
Send message
Joined: 16 Jul 07
Posts: 464
Credit: 51,279,371
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwat
Message 11824 - Posted: 12 Aug 2009 | 12:44:55 UTC

Fist off - the toolkit should not be needed. You don't need it for crunching GPUGRID. You would only need the correct NVIDIA drivers.

The second point is. You are using a wrong driver. Since GPUGRID has switched to use CUDA 2.2 you need at least a 185.x, 186x or 190.x driver. 182.50 drivers do not support CUDA 2.2.
____________

pixelicious.at - my little photoblog

Profile gigadisk
Send message
Joined: 3 Aug 09
Posts: 4
Credit: 102,831,516
RAC: 0
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 11825 - Posted: 12 Aug 2009 | 13:08:27 UTC - in response to Message 11824.

Thanks guys i try driver cudadriver_2.2_winxp_32_185.85_general.exe and it is working!



This is my second GPU, i try first time Gainward Nvidia GTX285 Golden sample, but i can´t compute any project. I was trying all drivers 182.xx 185.xx 190.xx but not working. Then i test GPU and i detect bad memory.

Now is all ok, again thanks. :)

Post to thread

Message boards : Graphics cards (GPUs) : Problems with GPU computing

//