Advanced search

Message boards : Graphics cards (GPUs) : What have you done?

Author Message
Betting Slip
Send message
Joined: 5 Jan 09
Posts: 670
Credit: 2,498,095,550
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 12438 - Posted: 10 Sep 2009 | 10:15:25 UTC

I have never had any errors since joining on my 275 and now 3 in 2 days what's changed?
____________
Radio Caroline, the world's most famous offshore pirate radio station.
Great music since April 1964. Support Radio Caroline Team -
Radio Caroline

Rabinovitch
Avatar
Send message
Joined: 25 Aug 08
Posts: 143
Credit: 64,937,578
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 12441 - Posted: 10 Sep 2009 | 11:19:35 UTC

Seems like you just became unlucky..... :-)
____________
From Siberia with love!

Toni
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 9 Dec 08
Posts: 1006
Credit: 5,068,599
RAC: 0
Level
Ser
Scientific publications
watwatwatwat
Message 12442 - Posted: 10 Sep 2009 | 11:36:48 UTC - in response to Message 12441.

There have been no big change on the composition of WUs... can you post please your driver version?

Richard Haselgrove
Send message
Joined: 11 Jul 09
Posts: 1423
Credit: 3,517,146,451
RAC: 671,153
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 12443 - Posted: 10 Sep 2009 | 11:40:37 UTC - in response to Message 12442.

There have been no big change on the composition of WUs... can you post please your driver version?

His host says 190.38

That's Windows 7, 64-bit version.

Profile GDF
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist
Send message
Joined: 14 Mar 07
Posts: 1947
Credit: 629,356
RAC: 0
Level
Gly
Scientific publications
watwatwatwatwat
Message 12444 - Posted: 10 Sep 2009 | 11:51:39 UTC - in response to Message 12443.

There were no changes.

gdf

Profile X-Files 27
Avatar
Send message
Joined: 11 Oct 08
Posts: 95
Credit: 68,023,693
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 12448 - Posted: 11 Sep 2009 | 4:04:03 UTC

You are not alone.

These WU seems problematic (all 5 replica have errors):
111-GIANNI_DOP1us2i-0-50-RND5164_4
48-GIANNI_DOP1us2i-0-50-RND2139_4
49-GIANNI_DOP1us2i-0-50-RND4538_5
53-GIANNI_DOP1us2i-0-50-RND7813_4
50-GIANNI_DOP1us2i-0-50-RND9216_2

I guess all DOP1us2i have issues, are they?
____________

Betting Slip
Send message
Joined: 5 Jan 09
Posts: 670
Credit: 2,498,095,550
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 12451 - Posted: 11 Sep 2009 | 8:21:23 UTC - in response to Message 12448.

No, all my errors have been different jobs. I'll have to look elsewhere for the problem,
____________
Radio Caroline, the world's most famous offshore pirate radio station.
Great music since April 1964. Support Radio Caroline Team -
Radio Caroline

BarryAZ
Send message
Joined: 16 Apr 09
Posts: 163
Credit: 919,609,146
RAC: 72,669
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 12480 - Posted: 13 Sep 2009 | 7:08:11 UTC

Hmm -- well whatever non-changes have been non-made to the work units, I'm getting computation errors on one workstation with a GTS 250 and the 190.36 drive under XP as well. Not seeing these on other workstations (using 190.36 but with 9800 GT cards).

I didn't see these errors a few days ago on the same workstation with the same card and the same driver version. That is, no changes here.

I'm noting also that the non-changes that have non-made to the work units are showing up as longer run times and higher credits when they complete.

I guess I'm suggesting that perhaps inadvertantly and unbeknownst to the project, some changes seem to have crept in....

Betting Slip
Send message
Joined: 5 Jan 09
Posts: 670
Credit: 2,498,095,550
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 12481 - Posted: 13 Sep 2009 | 7:30:01 UTC - in response to Message 12480.

It seems I use to get work that was errored by the 260's now they are getting work errored by my 275

Could it be possible that, in fixing the 260 problem you've created another one.
Anyone else?
____________
Radio Caroline, the world's most famous offshore pirate radio station.
Great music since April 1964. Support Radio Caroline Team -
Radio Caroline

BarryAZ
Send message
Joined: 16 Apr 09
Posts: 163
Credit: 919,609,146
RAC: 72,669
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 12485 - Posted: 13 Sep 2009 | 16:14:33 UTC - in response to Message 12480.

Just a correction here -- it isn't 190.36 -- rather -- 190.38. In any event, I error out on all the jobs on that GTS 250 workstation from GPUGrid. The folks over at Collatz thank you for the non-change resulting in this as their work processes just fine on that workstation. Once the non-change is non-changed back (or forward) to something which doesn't push computational errors, that workstation will rejoin the GPUGrid race.

Hmm -- well whatever non-changes have been non-made to the work units, I'm getting computation errors on one workstation with a GTS 250 and the 190.36 drive under XP as well. Not seeing these on other workstations (using 190.36 but with 9800 GT cards).

I didn't see these errors a few days ago on the same workstation with the same card and the same driver version. That is, no changes here.

I'm noting also that the non-changes that have non-made to the work units are showing up as longer run times and higher credits when they complete.

I guess I'm suggesting that perhaps inadvertantly and unbeknownst to the project, some changes seem to have crept in....

Post to thread

Message boards : Graphics cards (GPUs) : What have you done?

//