Advanced search

Message boards : Graphics cards (GPUs) : BOINC 6.2.28 supported?

Author Message
Tudor
Send message
Joined: 18 Feb 10
Posts: 1
Credit: 9,901
RAC: 0
Level

Scientific publications
wat
Message 15286 - Posted: 18 Feb 2010 | 9:58:04 UTC

Hi, am new here. Have been running BOINC client 6.2.28 for several DC projects. Also have a GTS250 that i would like to use with GPUGRID. Do I have to roll back to BOINC 6.10.17?

Thanks in advance for the answer.

T.

Richard Haselgrove
Send message
Joined: 11 Jul 09
Posts: 1451
Credit: 3,575,929,351
RAC: 310,964
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 15288 - Posted: 18 Feb 2010 | 10:14:46 UTC

Yes, for Windows XP you have to use a much later version of BOINC - otherwise, your GPU card will be completely invisible to BOINC.

The current recommended version is v6.10.18: that will do fine for most DC projects, but for a few special cases (like the multi-threaded applications that AQUA uses), you should use the development version v6.10.32 from the 'all versions' download page.

Snow Crash
Send message
Joined: 4 Apr 09
Posts: 450
Credit: 539,316,349
RAC: 0
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 15292 - Posted: 18 Feb 2010 | 12:09:13 UTC - in response to Message 15288.

Welcome to the project :-)

You will still be able to crunch at WCG with the 6.10.18 version. (6.2.28 is the WCG branded version of BM).
____________
Thanks - Steve

Post to thread

Message boards : Graphics cards (GPUs) : BOINC 6.2.28 supported?

//