Advanced search

Message boards : Graphics cards (GPUs) : Quadro FX-1700

Author Message
pirogue
Send message
Joined: 25 Feb 10
Posts: 3
Credit: 14,032,583
RAC: 0
Level
Pro
Scientific publications
watwatwatwatwatwat
Message 15454 - Posted: 26 Feb 2010 | 5:05:18 UTC

I've got one of these cards that I'm trying to put to use on a Windows 7 x64 box. Unfortunately, nothing I try seems to work.

I've got a GPU-enabled Boinc client - 6.10.18
I've checked the compatibility list - it's there
I've installed the latest driver - 191.87_Quadro_win7_winvista_64bit_english_whql

I'm still getting the "No usable GPUs found" message.
Does anyone have any tips for getting this to work?

Richard Haselgrove
Send message
Joined: 11 Jul 09
Posts: 1451
Credit: 3,575,929,351
RAC: 310,964
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 15456 - Posted: 26 Feb 2010 | 8:02:21 UTC - in response to Message 15454.

Do you have BOINC installed as a service? That's "Protected Application Execution mode" in the installer, "Running as a daemon" in the startup messages. Service mode is incompatible with GPU detection on Windows Vista and Windows 7.

Profile MJH
Project administrator
Project developer
Project scientist
Send message
Joined: 12 Nov 07
Posts: 696
Credit: 27,266,655
RAC: 0
Level
Val
Scientific publications
watwat
Message 15458 - Posted: 26 Feb 2010 | 12:20:13 UTC - in response to Message 15454.

pirogue,

I've got one of these cards that I'm trying to put to use on a Windows 7 x64 box.


The FX-1700 has only 32 cores --- I regret that it will be too slow for the GPUGRID application.

MJH

pirogue
Send message
Joined: 25 Feb 10
Posts: 3
Credit: 14,032,583
RAC: 0
Level
Pro
Scientific publications
watwatwatwatwatwat
Message 15460 - Posted: 26 Feb 2010 | 14:04:20 UTC - in response to Message 15458.

Do you have BOINC installed as a service? That's "Protected Application Execution mode" in the installer, "Running as a daemon" in the startup messages. Service mode is incompatible with GPU detection on Windows Vista and Windows 7.

Yes, that's how it is installed.


The FX-1700 has only 32 cores --- I regret that it will be too slow for the GPUGRID application.
MJH

Shouldn't it still show up as usable in the BOINC client? I've found at least one log that shows it:
22-9-2009 18:10:03 Local time is UTC +2 hours
22-9-2009 18:10:03 CUDA device: Quadro FX 1700 (driver version 19038, compute capability 1.1, 512MB, est. 10GFLOPS)
22-9-2009 18:10:03 Not using a proxy

Richard Haselgrove
Send message
Joined: 11 Jul 09
Posts: 1451
Credit: 3,575,929,351
RAC: 310,964
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 15461 - Posted: 26 Feb 2010 | 14:23:22 UTC - in response to Message 15460.

Do you have BOINC installed as a service? That's "Protected Application Execution mode" in the installer, "Running as a daemon" in the startup messages. Service mode is incompatible with GPU detection on Windows Vista and Windows 7.

Yes, that's how it is installed.


The FX-1700 has only 32 cores --- I regret that it will be too slow for the GPUGRID application.
MJH

Shouldn't it still show up as usable in the BOINC client? I've found at least one log that shows it:

It will NOT show up as usuable until you undo the service install and re-install BOINC in user mode.

[Something to do with drivers not running in Ring 0, or suchlike - I don't pretend to understand it, but I'm told that's the way it is now. Using Windows XP, my CUDA cards run just fine with BOINC installed as a service]

pirogue
Send message
Joined: 25 Feb 10
Posts: 3
Credit: 14,032,583
RAC: 0
Level
Pro
Scientific publications
watwatwatwatwatwat
Message 15462 - Posted: 26 Feb 2010 | 14:24:52 UTC - in response to Message 15461.

Correction: It is not installed in Protected mode. I read the question too quickly.

Post to thread

Message boards : Graphics cards (GPUs) : Quadro FX-1700

//