Advanced search

Message boards : Graphics cards (GPUs) : Linux and GTX295

Author Message
Jeroen
Send message
Joined: 26 Nov 10
Posts: 9
Credit: 13,246,151
RAC: 0
Level
Pro
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 19701 - Posted: 27 Nov 2010 | 22:03:06 UTC

Hello -

I have been running GPUGRID.net on my GTX 295 via Linux and NVIDIA driver 260.19.21 64-bit. Only one of the five tasks that my GPU has ran so far completed successfully. The others failed with the following:

SWAN : FATAL : Cuda driver error 2bc in file 'swanlib_nv.c' in line 243.

Has anyone else here come across this failure before? Thanks.

Profile skgiven
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 19703 - Posted: 27 Nov 2010 | 23:24:21 UTC - in response to Message 19701.

Not me, do a system restart to begin with.

Profile Bikermatt
Send message
Joined: 8 Apr 10
Posts: 37
Credit: 3,839,902,185
RAC: 10,471
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 19728 - Posted: 1 Dec 2010 | 22:35:44 UTC - in response to Message 19701.
Last modified: 1 Dec 2010 | 22:36:57 UTC

From what I can see, all of your failures have been on device 1. You might what to take a closer look at that card. The GIANNI_DHFR tasks that are giving you errors are using a new algorithm and run a lot faster than than all of the other tasks on GPU grid.

At the same time I have noticed one of my recently overclocked 470s now errors on the GIANNI_DHFR tasks quite often were it never did before. The card still runs all of the other tasks just fine So I'm thinking the GIANNI_DHFR tasks are probably more demanding also.

Jeroen
Send message
Joined: 26 Nov 10
Posts: 9
Credit: 13,246,151
RAC: 0
Level
Pro
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 19729 - Posted: 2 Dec 2010 | 4:30:35 UTC - in response to Message 19728.

Thanks. I will take a look at that device and do some stress testing on it. I also updated the card so that the fan speed will ramp up to 100% at 76C to keep the GPU temps down. Max I have seen is 72C.

Profile JStateson
Avatar
Send message
Joined: 31 Oct 08
Posts: 183
Credit: 3,327,276,529
RAC: 6
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 19997 - Posted: 21 Dec 2010 | 2:05:31 UTC

I have the same error code on two linux (Dotsch/UX) systems each having a single GeForce 250 card.

Yuriy V
Send message
Joined: 16 Oct 10
Posts: 1
Credit: 8,677,351
RAC: 0
Level
Ser
Scientific publications
watwatwatwatwatwat
Message 20071 - Posted: 30 Dec 2010 | 0:00:52 UTC - in response to Message 19701.

Try to downgrade driver on 256.53
This solution works for me.

Post to thread

Message boards : Graphics cards (GPUs) : Linux and GTX295

//