Advanced search

Message boards : Graphics cards (GPUs) : Weird Credit

Author Message
STE\/E
Send message
Joined: 18 Sep 08
Posts: 366
Credit: 268,368,907
RAC: 464
Level
Asn
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 23191 - Posted: 31 Jan 2012 | 0:27:13 UTC
Last modified: 31 Jan 2012 | 0:28:29 UTC

Not complaining but just curious why this Wu which ran for almost 35,000 Seconds got only about 35k in Credit where most long run Wu's that only run for about 12,000 Seconds get about 35k in Credit & the ones that run about 24,000 Seconds get about 65k in Credits >>> http://www.gpugrid.net/workunit.php?wuid=3096550
____________
STE\/E

Profile nenym
Send message
Joined: 31 Mar 09
Posts: 137
Credit: 1,186,165,528
RAC: 42,831
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 23194 - Posted: 31 Jan 2012 | 2:13:34 UTC - in response to Message 23191.

Very long Time per step - 35.127 ms (normal about 12ms). Only an idea - do you prevent 2D underclocking?

STE\/E
Send message
Joined: 18 Sep 08
Posts: 366
Credit: 268,368,907
RAC: 464
Level
Asn
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 23195 - Posted: 31 Jan 2012 | 9:04:19 UTC - in response to Message 23194.

Very long Time per step - 35.127 ms (normal about 12ms). Only an idea - do you prevent 2D underclocking?


Probably not, it's the only 0ne I've seen like that so it's not a constant problem ... will check the Box though & see if something else is going on with it ...

____________
STE\/E

Profile nenym
Send message
Joined: 31 Mar 09
Posts: 137
Credit: 1,186,165,528
RAC: 42,831
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 23196 - Posted: 31 Jan 2012 | 10:22:03 UTC - in response to Message 23195.

... it's the only 0ne I've seen like that...
More NATHAN tasks but only machine ID: 85860.
How to prevent, works to me with GTX560Ti @ Win XP, not sure if would work @ W7.

STE\/E
Send message
Joined: 18 Sep 08
Posts: 366
Credit: 268,368,907
RAC: 464
Level
Asn
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 23197 - Posted: 31 Jan 2012 | 10:59:44 UTC - in response to Message 23196.

... it's the only 0ne I've seen like that...
More NATHAN tasks but only machine ID: 85860.
How to prevent, works to me with GTX560Ti @ Win XP, not sure if would work @ W7.


I checked the Box & it reset it's self on 1 GPU sometime yesterday I guess & was only running 1/2 speed, so the problem was on my end. May have over heat is all I can figure, took a few steps to lower the Temps on it so will have to see what happens ...

____________
STE\/E

Post to thread

Message boards : Graphics cards (GPUs) : Weird Credit

//