Advanced search

Message boards : Graphics cards (GPUs) : nVidia GeForce Driver 314.21 Beta

Author Message
Profile Mumak
Avatar
Send message
Joined: 7 Dec 12
Posts: 92
Credit: 225,897,225
RAC: 0
Level
Leu
Scientific publications
watwatwatwatwatwatwatwatwatwatwat
Message 29199 - Posted: 19 Mar 2013 | 17:56:30 UTC

I have updated to the new NV Driver 314.21 Beta.
After some time I noticed that the task runs too slow. After checking, I found that the GPU run at 98% load, but it didn't raise the clock. After restarting BOINC, the GPU run at full clock, but after a while it reverted back to low. That happened on XP 32-bit.
On Win7 x64 it caused the HDMI output not to work, GPU boosting seems to work there though.
So just be aware of this...

Richard Haselgrove
Send message
Joined: 11 Jul 09
Posts: 1411
Credit: 3,495,359,449
RAC: 394,604
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29200 - Posted: 19 Mar 2013 | 18:09:59 UTC - in response to Message 29199.

It does have a necessary fix for OpenCL computing on Titans, though. Depends which project(s) you want to compute for - may have to be some compromises until they can get it all out of Beta.

Profile Mumak
Avatar
Send message
Joined: 7 Dec 12
Posts: 92
Credit: 225,897,225
RAC: 0
Level
Leu
Scientific publications
watwatwatwatwatwatwatwatwatwatwat
Message 29253 - Posted: 26 Mar 2013 | 10:01:10 UTC

FYI - just tried the R314.22 WHQL and issues I've seen with 314.21 seem to be fixed now.
Runs well so far...

Post to thread

Message boards : Graphics cards (GPUs) : nVidia GeForce Driver 314.21 Beta

//