Advanced search

Message boards : Server and website : "GPUGRID | Not requesting tasks: don't need"

Author Message
WPrion
Send message
Joined: 30 Apr 13
Posts: 84
Credit: 1,064,709,111
RAC: 6
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29648 - Posted: 3 May 2013 | 13:52:02 UTC

I'm new to this. Yesterday I finished my first long WU. Since then whenever I force an update I get no work from GPUGRID and an event log entry "5/3/2013 8:47:00 AM | GPUGRID | Not requesting tasks: don't need".

What do I have set wrong? I have the resource share set at 100 (my other two projects are set at 25 and 50). I have all tasks selected except Beta. And the other two projects are humming along as normal. Nothing is "suspended".

Thanks,

Win

John C MacAlister
Send message
Joined: 17 Feb 13
Posts: 181
Credit: 144,871,276
RAC: 0
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 29650 - Posted: 3 May 2013 | 15:15:50 UTC - in response to Message 29648.

Hi, fellow newbie:

Your 'maximum work buffer' in the BOINC - Preferences may be set too low. My buffer minimum and maximum are 0.10 days and 0.30 days respectively. This appears to work with the WCG SN2S tasks I also process.

Regards,

John

WPrion
Send message
Joined: 30 Apr 13
Posts: 84
Credit: 1,064,709,111
RAC: 6
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29651 - Posted: 3 May 2013 | 15:53:58 UTC - in response to Message 29650.

Do you mean these BOINC settings? This is what I have:

Maintain enough tasks to keep busy for at least
(max 10 days). 0.5 days
... and up to an additional 1 days


I can't find any other setting "maximum work buffer".

It did take over 2 calendar days to finish the one wu I've done (my PC does not run 24/7). Should adjust these higher?

W

Profile skgiven
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29657 - Posted: 3 May 2013 | 17:49:00 UTC - in response to Message 29651.
Last modified: 3 May 2013 | 17:50:42 UTC

Just the opposite; reduce the cache to 0.01 and 0.01.
Your GeForce GTX650Ti is quite capable of completing a task inside 24h, if you let it run non-stop. If on the other hand you have configured Boinc so that GPU tasks don't run when you are using the system, and you switch it off a lot, then you will struggle to complete a task inside a day.
____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

mikey
Send message
Joined: 2 Jan 09
Posts: 286
Credit: 573,480,776
RAC: 421
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29690 - Posted: 5 May 2013 | 14:20:11 UTC - in response to Message 29657.

Just the opposite; reduce the cache to 0.01 and 0.01.
Your GeForce GTX650Ti is quite capable of completing a task inside 24h, if you let it run non-stop. If on the other hand you have configured Boinc so that GPU tasks don't run when you are using the system, and you switch it off a lot, then you will struggle to complete a task inside a day.


IF he uses the pc the 25% setting for the cpu usage could be getting in the way too.

WPrion
Send message
Joined: 30 Apr 13
Posts: 84
Credit: 1,064,709,111
RAC: 6
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29694 - Posted: 5 May 2013 | 15:27:28 UTC - in response to Message 29690.
Last modified: 5 May 2013 | 15:29:09 UTC

Thanks for the feedback. The only problem I was concerned about was not getting any new WUs, and that somehow resolved itself without any parameter change.

I can finish a wu in about 12 hours runtime if I temporarily suspend the other two projects I'm working.

I haven't tried all the various app_config suggestions, but since I have just one GPU with 1GB of memory I run just one GRID wu. (I've seen that one wu consume over 700MB of memory at times, so two would be problematic.) I have my app_config set for 1GPU and 1CPU. I've found that anything less than 1CPU results in lower GPU utilization. Typically the GPU utilization hovers around 90% with some spikes and dips.

Thanks again for the help.

Win

Post to thread

Message boards : Server and website : "GPUGRID | Not requesting tasks: don't need"

//