Advanced search

Message boards : Server and website : Android Jobs failing on my Ubuntu machine

Author Message
SJC_Steve
Send message
Joined: 31 Oct 12
Posts: 19
Credit: 184,741,704
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 35427 - Posted: 1 Mar 2014 | 15:48:54 UTC

My Ubuntu machine is getting Android WUs and they are failing. I assume something is amiss with the application. Here's the results;

7846127 5218644 162961 1 Mar 2014 | 2:10:38 UTC 1 Mar 2014 | 2:38:43 UTC Error while computing 288.28 144.41 --- Run on android only v1.00
7845071 5218608 162961 28 Feb 2014 | 22:25:06 UTC 28 Feb 2014 | 22:49:47 UTC Error while computing 259.46 128.56 --- Run on android only v1.00
7845070 5218586 162961 28 Feb 2014 | 22:25:06 UTC 28 Feb 2014 | 22:49:47 UTC Error while computing 264.59 133.51 --- Run on android only v1.00
7819696 5200642 162961 23 Feb 2014 | 21:46:54 UTC 28 Feb 2014 | 21:46:17 UTC Error while computing 113.63 40.70 --- Run on android only v1.00
7819648 5200632 162961 23 Feb 2014 | 21:46:54 UTC 28 Feb 2014 | 21:46:17 UTC Error while computing 113.63 74.57 --- Run on android only v1.00

All WUs ending with "Error while computing"

Profile MJH
Project administrator
Project developer
Project scientist
Send message
Joined: 12 Nov 07
Posts: 696
Credit: 27,266,655
RAC: 0
Level
Val
Scientific publications
watwat
Message 35428 - Posted: 1 Mar 2014 | 16:03:53 UTC - in response to Message 35427.

Strange, your Linux machine seems to be getting the application intended for Android clients. There is a Linux app available, so it's not obvious why the server is dishing out the wrong thing. Maybe you can try a client reset?

Matt

SJC_Steve
Send message
Joined: 31 Oct 12
Posts: 19
Credit: 184,741,704
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 35429 - Posted: 1 Mar 2014 | 16:11:53 UTC - in response to Message 35428.

Thanks for the quick reply. I'll try a client reset, although currently the machine is working on an appropriate Linux WU. Seems to be rather random on the jobs it's being sent.
Steve

Profile MJH
Project administrator
Project developer
Project scientist
Send message
Joined: 12 Nov 07
Posts: 696
Credit: 27,266,655
RAC: 0
Level
Val
Scientific publications
watwat
Message 35430 - Posted: 1 Mar 2014 | 16:42:42 UTC - in response to Message 35429.

Just to be clear - this is the native Ubuntu client you are using, not Android in a VM?

Matt

SJC_Steve
Send message
Joined: 31 Oct 12
Posts: 19
Credit: 184,741,704
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 35452 - Posted: 2 Mar 2014 | 14:29:38 UTC - in response to Message 35430.

This machine is a desktop PC simply running Ubuntu. Here's the version;

Welcome to Ubuntu 12.04.4 LTS (GNU/Linux 3.2.0-59-generic x86_64)

Steve

captainjack
Send message
Joined: 9 May 13
Posts: 170
Credit: 1,270,265,756
RAC: 90,206
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 35475 - Posted: 3 Mar 2014 | 0:17:35 UTC

I just got two "Run on android only" jobs on my Ubuntu 13.10 computer. They both ran about 2.5 minutes and ended with a message that said "Output file absent".

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,790,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 35900 - Posted: 26 Mar 2014 | 11:31:20 UTC
Last modified: 26 Mar 2014 | 11:32:01 UTC

Im getting these on a windows machine too, but due an error in the profiles i cant deactivade them. World community grid seems to have a higher prio so it does not try to run them until the near of the deadline so i have to cancel them from time to time now until profile works again. :(
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Crunching for my deceased Dog who had "good" Braincancer..

Post to thread

Message boards : Server and website : Android Jobs failing on my Ubuntu machine

//