Advanced search

Message boards : Graphics cards (GPUs) : error with GTX-750ti

Author Message
bfromcolo
Send message
Joined: 3 Sep 13
Posts: 8
Credit: 36,904,111
RAC: 0
Level
Val
Scientific publications
watwatwat
Message 35662 - Posted: 15 Mar 2014 | 14:07:32 UTC

I thought I would try out my new card on GPU grid but both units instantly failed with the following compute error. I am running Ubuntu 12.04 and the NVIDIA driver required for this card 334.21. Everything is currently at stock clocks.


<core_client_version>7.0.27</core_client_version>
<![CDATA[
<message>
process exited with code 247 (0xf7, -9)
</message>
<stderr_txt>

</stderr_txt>
]]>

ExtraTerrestrial Apes
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 17 Aug 08
Posts: 2705
Credit: 1,311,122,549
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 35663 - Posted: 15 Mar 2014 | 15:21:04 UTC - in response to Message 35662.

Thanks for reporting. A new app supporting Maxwell and CUDA 6 is still in beta with limited supply.

MrS
____________
Scanning for our furry friends since Jan 2002

Profile skgiven
Volunteer moderator
Project tester
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 35678 - Posted: 16 Mar 2014 | 12:01:29 UTC - in response to Message 35662.
Last modified: 16 Mar 2014 | 12:03:43 UTC

bfromcolo, there is a CUDA6 app available for Linux in the Beta queue, but you only received two cuda55 WU's, from the Short queue,

    Short runs (2-3 hours on fastest card) v8.00 (cuda55)


You would need to select to only run the Beta apps and tasks, GPUGrid Preferences, to have any chance of getting work for the CUDA6 app. I don't know if there is Beta work or not, and if there are only a few WU's floating about it might take a few hours for a task to turn up. For the GTX750Ti you need to use a CUDA6 app, the CUDA55 and CUDA42 apps will fail on your card.
____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

wdiz
Send message
Joined: 4 Nov 08
Posts: 20
Credit: 871,871,594
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36045 - Posted: 1 Apr 2014 | 8:19:18 UTC

Same problem, all work is failed with GTX 750Ti
Running ArchLinux - boinc 7.2.42 x64 - Nvidia 331.49 and also Nvidia 334.21 drivers

Post to thread

Message boards : Graphics cards (GPUs) : error with GTX-750ti

//