Advanced search

Message boards : Server and website : Profiles not saving

Author Message
Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,790,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 35897 - Posted: 26 Mar 2014 | 8:54:50 UTC

The computation settings for the application etc. does not save anything anymore. I was wondering why one of my gpu only machines gets cpu apps all the time witch are not running. So i looked into my work/home profiles and anything was reset. All setting short/long and so on too. I tried to set it back to the values i need, saved, looked back into it and it was reset again. No setting gets saved, plz repair it.
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Crunching for my deceased Dog who had "good" Braincancer..

petebe
Send message
Joined: 19 Nov 12
Posts: 31
Credit: 1,549,545,867
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwat
Message 35898 - Posted: 26 Mar 2014 | 11:12:34 UTC

Seems to be working, now. Made changes and saved ok, added new profile and saved ok, deleted profile and saved ok.

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,790,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 35899 - Posted: 26 Mar 2014 | 11:23:23 UTC

Its not working here -_- try to update one profile and then edit another one, sometimes it saving one profile but editing another one resets the previous savings on the other profile. So as example i changing the work profil first to long units then home to long and short. After saving the home i deletes either the work profile or both. :(
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Crunching for my deceased Dog who had "good" Braincancer..

Snow Crash
Send message
Joined: 4 Apr 09
Posts: 450
Credit: 539,316,349
RAC: 0
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 35913 - Posted: 26 Mar 2014 | 16:50:06 UTC
Last modified: 26 Mar 2014 | 16:54:57 UTC

I had the same problems last week with my preferences and finally decided I'm OK with only running long WUs so removed home, school, work and set primary as appropriate. I have three rigs and like having three profiles to match so I can control when / if I want to participate in betas, run CPU, etc.

It will be 2-3 weeks before I switch on cpu units again. I plan on running my rigs "all in" for GPUGrid so I guess I'll still be OK with only the primary preferences but it would be nice to see it fixed.
____________
Thanks - Steve

captainjack
Send message
Joined: 9 May 13
Posts: 170
Credit: 1,271,165,756
RAC: 142,793
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 35917 - Posted: 26 Mar 2014 | 17:08:40 UTC

I just updated my home profile, and now my home, school and work profiles for gpugrid preferences are all gone. Something is definitely amiss.

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,790,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36098 - Posted: 5 Apr 2014 | 12:11:50 UTC

I think looking into this Problem is not possible because the other problems at the moment?
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Crunching for my deceased Dog who had "good" Braincancer..

TJ
Send message
Joined: 26 Jun 09
Posts: 815
Credit: 1,470,385,294
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36128 - Posted: 6 Apr 2014 | 23:35:25 UTC

This is indeed a problem. I was adding a special profile for a PC that must run the CPU App only. When saving this, ALL other profiles where empty immediately.
When adding them new, (first looking what the setting where), and adding that one, the others vanished again. More then 20 minutes with adding and saving to get four different profiles. I hope they are really saved and working.

Indeed Matt has to look into this, as it is a real error. Dskagcommunity spotted it well.
____________
Greetings from TJ

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,790,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36249 - Posted: 12 Apr 2014 | 13:00:16 UTC

How did you managed to get 4 different profiles again? I only want to restore them -_-
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Crunching for my deceased Dog who had "good" Braincancer..

TJ
Send message
Joined: 26 Jun 09
Posts: 815
Credit: 1,470,385,294
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36250 - Posted: 12 Apr 2014 | 13:16:14 UTC - in response to Message 36249.

How did you managed to get 4 different profiles again? I only want to restore them -_-

By constantly adding them. When I change one to accept only CPU tasks, the other 3 disappeared, but I got this one saved. Then added the seconds one, when saving the first one I changed disappeared again. When I got one saved I went out of this page, were to make the changes completely and went back again. Then I could add a new one, but lost another. But with continuing to add profiles, I eventually achieved 4 different profiles. Took about 20 minutes.
____________
Greetings from TJ

Stefan
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 5 Mar 13
Posts: 348
Credit: 0
RAC: 0
Level

Scientific publications
wat
Message 36253 - Posted: 12 Apr 2014 | 15:57:53 UTC - in response to Message 36250.
Last modified: 12 Apr 2014 | 15:58:13 UTC

This should be a BOINC client problem, right? Not project specific?

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,790,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36254 - Posted: 12 Apr 2014 | 17:36:21 UTC
Last modified: 12 Apr 2014 | 17:38:48 UTC

No? Its a problem on GPUgrids Website with the saving of the default/home/school/work Profiles ;) Perhaps it is since there is a new queue witch can be selected.
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Crunching for my deceased Dog who had "good" Braincancer..

TJ
Send message
Joined: 26 Jun 09
Posts: 815
Credit: 1,470,385,294
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36255 - Posted: 12 Apr 2014 | 22:19:24 UTC - in response to Message 36253.

This should be a BOINC client problem, right? Not project specific?

No, this is a project specific problem just as dskagcommunity says.
The settings are done on your pages and saved at your server I guess.
____________
Greetings from TJ

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,790,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36331 - Posted: 16 Apr 2014 | 17:38:39 UTC

Oh man, this sucks, i cant run short&long units on one machine and long only on another...Have to switch the only working profile every 2 or 3 days to get some short ones and switch it back then. I have other things to do -_-
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Crunching for my deceased Dog who had "good" Braincancer..

Profile GDF
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist
Send message
Joined: 14 Mar 07
Posts: 1947
Credit: 629,356
RAC: 0
Level
Gly
Scientific publications
watwatwatwatwat
Message 36385 - Posted: 18 Apr 2014 | 14:06:33 UTC - in response to Message 36331.

i am not sure that i understand the problem. Can you just have different setting for the two computers?


gdf

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,790,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36386 - Posted: 18 Apr 2014 | 14:24:08 UTC
Last modified: 18 Apr 2014 | 14:25:18 UTC

No i cant. It deletes the other profiles when i update one of them. So when i set up "home" and save it, it is saved, but! when i update "work" after it, it deletes the "home" profile after saving the "work" one. So it is only one profile config and usable. But need "home" as short/long queued and "work" as long units only. Theoretical i use "school" for short units only too, but only in winter, so it doesnt matter at all at the moment.

It would work until today if i didnt update the profiles to not accept CPU Units, so it is possible that not much user aknowlegde it. But you see after doing what i did, other users report this bug too. I had to do that because one machine downloaded CPU units, but i dont want to do them on the gpu machines. GPU machines have set WCG for CPU. So i ran into this bug. It must be new perhaps since there is one more queue to select.
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Crunching for my deceased Dog who had "good" Braincancer..

TJ
Send message
Joined: 26 Jun 09
Posts: 815
Credit: 1,470,385,294
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36387 - Posted: 18 Apr 2014 | 14:32:30 UTC

As a difference to dskagcomunity I need all 4 profiles, as I have PC's that will do only CPU work. Some can do GPU as well but the GPU's are not good enough anymore for here. And I want other machines to beta work as well, if available, but not on my 660's.
Eventually I was able to make 3 profiles and save them, but I had the same experience as dskagcommunity, that when saving one, the other 3 disappeared!
I had to do it many times to got 3 saved in the way I wish. It needs to be sorted out.
____________
Greetings from TJ

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,790,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36394 - Posted: 18 Apr 2014 | 16:09:19 UTC

Oh yes, i need the 4th Profile (default) too for CPU only. i forgot that because i didnt managed to work this way because profile failure ^^
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Crunching for my deceased Dog who had "good" Braincancer..

Profile Stoneageman
Avatar
Send message
Joined: 25 May 09
Posts: 215
Credit: 16,735,639,080
RAC: 31
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36396 - Posted: 18 Apr 2014 | 16:48:30 UTC

Also had the profile issue a few days ago. It seems to have sorted itself, for now. Think it started when the CPU tasks were issued. Maybe just a coincidence?

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,790,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 36408 - Posted: 18 Apr 2014 | 23:13:17 UTC
Last modified: 18 Apr 2014 | 23:27:11 UTC

Still not working on the traditinal Way here.

BUT NOW THE SUPRISE IS COMING!

I managed to create my profiles back again this way:

-Click on "Settings for this Project - GPUGrid Settings"
-Create the work Profile, save it, edit it, save it, edit it, save it
-Back to the "dskagcommunity" Overall settings menu
-Click on "Settings for this Project - GPUGrid Settings"
-Create the school Profile, save it, edit it, save it, edit it, save it
-Back to the "dskagcommunity" Overall settings menu
-Click on "Settings for this Project - GPUGrid Settings"
-Create the home Profile, save it, edit it, save it, edit it, save it
-Back to the "dskagcommunity" Overall settings menu
-Click on "Settings for this Project - GPUGrid Settings"
-Create the default Profile, save it, edit it, save it, edit it, save it
-Back to the "dskagcommunity" Overall settings menu
-Click on "Settings for this Project - GPUGrid Settings" to control if all is set correct
-Go to Forum to report that ;)

So i have now my 4 different Profiles back i need. Great :P ;) Now perhaps it is easier to investigate for the Admin Team into it.
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Crunching for my deceased Dog who had "good" Braincancer..

TJ
Send message
Joined: 26 Jun 09
Posts: 815
Credit: 1,470,385,294
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 37024 - Posted: 7 Jun 2014 | 23:34:58 UTC

Hello Admins,

Today I wanted a slow rig with one GTX660 let do shorts only and CPU WU's as well. I had to alter a venue setting for that and I had chosen default to edit. After done that ALL school, home and work where completely EMPTY. I had to add them but then other went blank after saving. I am now half an hour busy with this to them filled in as I need them and saved again. This is really no joy. You have to look in this and fix it please. Thank you.

____________
Greetings from TJ

Post to thread

Message boards : Server and website : Profiles not saving

//