Advanced search

Message boards : Graphics cards (GPUs) : Enough with the Cuda 6 Work units already

Author Message
voss749
Send message
Joined: 27 Mar 11
Posts: 26
Credit: 307,452,808
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 37213 - Posted: 2 Jul 2014 | 18:32:13 UTC

Its not the nvidia driver IMO. Its the fact that the current cuda apps in the linux repositories only support cuda 5.5

If the gpugrid developers could do a pullback until cuda 6 hits the linux repos
My 14 amd cores would appreciate it.

captainjack
Send message
Joined: 9 May 13
Posts: 160
Credit: 1,250,090,584
RAC: 5,421
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 37214 - Posted: 3 Jul 2014 | 0:13:39 UTC

voxx749,

Did you see this thread that explains the issue?

http://www.gpugrid.net/forum_thread.php?id=3736

Several of us have manually installed current drivers and are crunching away on cuda 6 tasks.

voss749
Send message
Joined: 27 Mar 11
Posts: 26
Credit: 307,452,808
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 37215 - Posted: 3 Jul 2014 | 2:30:52 UTC - in response to Message 37214.

I tried 337 and 340 nvidia drivers and they dont detect the gpu in boinc.

If your patched client could be packaged in a deb format that would be nice.

voss749
Send message
Joined: 27 Mar 11
Posts: 26
Credit: 307,452,808
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 37234 - Posted: 6 Jul 2014 | 3:48:24 UTC - in response to Message 37215.

I fixed the issue on my end , Im crunching happily away on 319.72 drivers using Boinc 7.4.8 for debian that was released to testing a few days ago.
Im getting all 4.2 cuda work units right now and not a single cuda 6 wu in sight

Post to thread

Message boards : Graphics cards (GPUs) : Enough with the Cuda 6 Work units already