Advanced search

Message boards : Server and website : Website, PM and forum eMail notices

Author Message
Profile Krunchin-Keith [USA]
Avatar
Send message
Joined: 17 May 07
Posts: 512
Credit: 111,288,061
RAC: 0
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 158 - Posted: 8 Jul 2007 | 13:51:28 UTC
Last modified: 19 Jan 2008 | 14:13:45 UTC

I just received an email from PS3GRID about a forum moderation, thats ok, I did it as moderator, when I un-stickied a thread I had started.

But the problem is

email says in it:
Link: MASTER_URLforum_thread.php?id=40

and

...go to MASTER_URL

the MASTER_URL is suppose to be replaced with http://www.ps3grid.net/PS3GIRD (so as to create clickable links) which it is not, meaning it is not set somewhere in the server config files.

Actually checking back over the pas 30 days, all the moderation notices are this way,

but all the emails from \'subscription\' are correct showing something like:

http://www.ps3grid.net/PS3GRID/forum_thread?id=40
____________
Alpha Tester ~~ BOINCin since 10-Apr-2004 (2.28) ~~~ Join team USA

Profile Krunchin-Keith [USA]
Avatar
Send message
Joined: 17 May 07
Posts: 512
Credit: 111,288,061
RAC: 0
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 704 - Posted: 6 Jan 2008 | 22:48:32 UTC

Can you check email functions again ?

I did a couple of forum moderations and got NO notices.

Then I sent myself a PM and my preference does show to email me, but got NO email about that. There were some other PM\'s in my box and I had NO notice about those.

Have been waiting days now, I should have gotten something on these by now.

I signed up to subscribe to several threads, but unfortunately no one has posted to those threads yet. Its been kind of quiet this week end.

I also have NOT gotten any UOTD notices in a while, last one was back in November, I noticed I was UOTD today.

Profile Krunchin-Keith [USA]
Avatar
Send message
Joined: 17 May 07
Posts: 512
Credit: 111,288,061
RAC: 0
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 784 - Posted: 24 Jan 2008 | 13:46:08 UTC

I think something was just fixed on this, I jsut got at least 3 email notices, 2 for PM\'s, but I have no new PM\'s in my box, so I think they are the back-logged unsent messages from before.

Profile GDF
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist
Send message
Joined: 14 Mar 07
Posts: 1947
Credit: 629,356
RAC: 0
Level
Gly
Scientific publications
watwatwatwatwat
Message 797 - Posted: 27 Jan 2008 | 10:29:47 UTC - in response to Message 784.

I think something was just fixed on this, I jsut got at least 3 email notices, 2 for PM\'s, but I have no new PM\'s in my box, so I think they are the back-logged unsent messages from before.



Master url was set and now email should work also. Let me know if this is not the case.
g

ScottIS
Send message
Joined: 4 Jan 08
Posts: 2
Credit: 7,932,401
RAC: 0
Level
Ser
Scientific publications
watwatwatwatwatwatwatwatwat
Message 799 - Posted: 27 Jan 2008 | 18:03:04 UTC - in response to Message 797.

I think something was just fixed on this, I jsut got at least 3 email notices, 2 for PM\'s, but I have no new PM\'s in my box, so I think they are the back-logged unsent messages from before.



Master url was set and now email should work also. Let me know if this is not the case.
g


The email and password reset worked well for me. Thank you for fixing it.

Post to thread

Message boards : Server and website : Website, PM and forum eMail notices

//