Advanced search

Message boards : Multicore CPUs : Second computer setup

Author Message
Profile robertmiles
Send message
Joined: 16 Apr 09
Posts: 409
Credit: 326,399,246
RAC: 687,488
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 49230 - Posted: 3 Apr 2018 | 21:10:29 UTC

When I try to set up CPU-only work for my second computer, I get several warning messages.

The ones I could capture are these:

Warning: Creating default object from empty value in /home/ps3grid/projects/PS3GRID/html/inc/prefs_util.inc on line 218

Warning: Creating default object from empty value in /home/ps3grid/projects/PS3GRID/html/inc/prefs_util.inc on line 218

Warning: Creating default object from empty value in /home/ps3grid/projects/PS3GRID/html/inc/prefs_util.inc on line 218

Warning: Creating default object from empty value in /home/ps3grid/projects/PS3GRID/html/project/project_specific_prefs.inc on line 240

Also, I could not find any way to set up different choices for my two computers (calling them home and work).

The second computer will not boot with a GPU currently suitable for GPUGRID GPU tasks, so I NEED different settings for the two computers, unless only one is to participate in GPUGRID.

Where can I find a way to make separate choices of GPUGRID settings for home and work computers?

Jim1348
Send message
Joined: 28 Jul 12
Posts: 642
Credit: 1,210,725,024
RAC: 66,314
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 49231 - Posted: 3 Apr 2018 | 22:20:18 UTC - in response to Message 49230.

Where can I find a way to make separate choices of GPUGRID settings for home and work computers?

You should be able to see the settings by ignoring those warning messages.

Then, go to "Your computers"
http://www.gpugrid.net/hosts_user.php
and in the "Details" section, choose the appropriate location (Home or Work) for each machine.

Profile robertmiles
Send message
Joined: 16 Apr 09
Posts: 409
Credit: 326,399,246
RAC: 687,488
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 49232 - Posted: 4 Apr 2018 | 0:21:24 UTC - in response to Message 49231.
Last modified: 4 Apr 2018 | 0:22:23 UTC

Where can I find a way to make separate choices of GPUGRID settings for home and work computers?

You should be able to see the settings by ignoring those warning messages.

Then, go to "Your computers"
http://www.gpugrid.net/hosts_user.php
and in the "Details" section, choose the appropriate location (Home or Work) for each machine.

I tried that. I was able to find a way to set the location of each computer to home, work or school, but no other settings specific to just one location. Without a way to do settings specific to a location, setting the location appears to have no value for GPUGRID use - it does nothing useful.

mmonnin
Send message
Joined: 2 Jul 16
Posts: 184
Credit: 424,913,339
RAC: 2,285,263
Level
Gln
Scientific publications
wat
Message 49233 - Posted: 4 Apr 2018 | 7:08:16 UTC - in response to Message 49231.
Last modified: 4 Apr 2018 | 7:09:47 UTC

Where can I find a way to make separate choices of GPUGRID settings for home and work computers?

You should be able to see the settings by ignoring those warning messages.

Then, go to "Your computers"
http://www.gpugrid.net/hosts_user.php
and in the "Details" section, choose the appropriate location (Home or Work) for each machine.


That doesn't work. I made a thread about it. No admin responded.
http://www.gpugrid.net/forum_thread.php?id=4673

A 2nd client on the same PC doesn't show up.
Adding a computer to another location besides default ends up being removed by the server. The other locations just disappear. I've created one multiple times and they end up deleted.

This is why I don't participate in CPU apps here. On top of the app having known bugs in it.

Jim1348
Send message
Joined: 28 Jul 12
Posts: 642
Credit: 1,210,725,024
RAC: 66,314
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 49235 - Posted: 4 Apr 2018 | 7:38:24 UTC - in response to Message 49233.
Last modified: 4 Apr 2018 | 7:43:51 UTC

A 2nd client on the same PC doesn't show up.
Adding a computer to another location besides default ends up being removed by the server. The other locations just disappear. I've created one multiple times and they end up deleted.

I don't know abut two clients on the same PC. That is an unusual situation. But I have two locations now - default and work. That are both on QC, but have different resource shares. They work on two different PCs for me.

Maybe there is a bug in the browser that removes one? I am using Firefox 59.0.2 and Win7 64-bit.

Also: Maybe you have a script blocker that is causing it? Check your AV.

mmonnin
Send message
Joined: 2 Jul 16
Posts: 184
Credit: 424,913,339
RAC: 2,285,263
Level
Gln
Scientific publications
wat
Message 49237 - Posted: 4 Apr 2018 | 17:16:45 UTC - in response to Message 49235.

Its there for a while then its gone some time later. How does my browser delete a location on a remote server.

Two clients on the same PC should show up TWICE on 'Computers on this account' as that is the norm for every other project.

Jim1348
Send message
Joined: 28 Jul 12
Posts: 642
Credit: 1,210,725,024
RAC: 66,314
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 49239 - Posted: 4 Apr 2018 | 18:04:24 UTC - in response to Message 49237.

Its there for a while then its gone some time later. How does my browser delete a location on a remote server.

Two clients on the same PC should show up TWICE on 'Computers on this account' as that is the norm for every other project.

Where does the BOINC log say that you are getting your General Preferences? I wonder if there could be a conflict between them.
I would try again.

Post to thread

Message boards : Multicore CPUs : Second computer setup