Advanced search

Message boards : Graphics cards (GPUs) : Can't get any work

Author Message
thimios
Send message
Joined: 10 Jan 09
Posts: 5
Credit: 181,698,333
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 5574 - Posted: 13 Jan 2009 | 11:39:07 UTC

Hi people,

I have just subscribed to this project and can't get any work.

Boinc is 6.5
8800 GTS 320MB
Vista 64 bit

The message I get is that there is no work for my type of computer.

Any help appreciated, thanks!

Antipika
Send message
Joined: 5 Jan 09
Posts: 6
Credit: 56,826,929
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 5575 - Posted: 13 Jan 2009 | 11:47:24 UTC - in response to Message 5574.

Same issue here, and subscribed like 1 week ago. All my work's done and cannot get any extra work for now :s

Profile UL1
Send message
Joined: 16 Sep 07
Posts: 56
Credit: 35,013,195
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwatwat
Message 5576 - Posted: 13 Jan 2009 | 11:56:54 UTC - in response to Message 5574.

I have just subscribed to this project and can't get any work.
8800 GTS 320MB

Your graphics card isn't supported, quoted from here
"Computing capability 1.0 - it won't run
G80:
* Geforce 8800 GTS - 320/640M - 96 shader units"

thimios
Send message
Joined: 10 Jan 09
Posts: 5
Credit: 181,698,333
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 5577 - Posted: 13 Jan 2009 | 12:03:11 UTC - in response to Message 5576.

I have just subscribed to this project and can't get any work.
8800 GTS 320MB

Your graphics card isn't supported, quoted from here
"Computing capability 1.0 - it won't run
G80:
* Geforce 8800 GTS - 320/640M - 96 shader units"




Oh well :(

That's sad, thanks for your help!

Antipika
Send message
Joined: 5 Jan 09
Posts: 6
Credit: 56,826,929
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 5585 - Posted: 13 Jan 2009 | 15:11:08 UTC - in response to Message 5575.

Same issue here, and subscribed like 1 week ago. All my work's done and cannot get any extra work for now :s


>Fixed my problem by suspending others project prior requesting moe GPUgrid work.

thimios
Send message
Joined: 10 Jan 09
Posts: 5
Credit: 181,698,333
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 5588 - Posted: 13 Jan 2009 | 16:34:19 UTC - in response to Message 5585.

Tried suspending all projects, didn't work.

Profile UL1
Send message
Joined: 16 Sep 07
Posts: 56
Credit: 35,013,195
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwatwat
Message 5589 - Posted: 13 Jan 2009 | 16:42:22 UTC - in response to Message 5588.

Again: when using a 8800 GTS 320MB you'll never ever get any work. You'll need another, supported card to be able to download and crunch work for GPUGrid...
The list of supported cards can be found following the link I posted in my first response...

ExtraTerrestrial Apes
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 17 Aug 08
Posts: 2705
Credit: 1,311,122,549
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 5594 - Posted: 13 Jan 2009 | 19:44:44 UTC

Antipika, are you using BOINC 6.4.x? I had issues to make them request new work and also had to suspend all cpu processing to get GPU-WUs. Now I use 6.5.0 and the issue is gone.

MrS
____________
Scanning for our furry friends since Jan 2002

Robert
Send message
Joined: 18 Jan 09
Posts: 2
Credit: 0
RAC: 0
Level

Scientific publications
wat
Message 5757 - Posted: 18 Jan 2009 | 17:22:35 UTC

Hi there!

I also do not get any work,
boinc 6.45
nvs 140 128(768 shared)MB
vista 32 bit

message is:
Cuda device found
coprocessor: quadro nvs 140M (1)

Full-atom melcular dynamics for cell processor...
Full-atom melcular dynamics on cell processors...
Full-atom melcular dynamics is not available for your type of computer...

I turned off protected mode in IE7 befor installing boinc.

Is there anything i can do or won't it work anyway because of my graphic card?

Thanks,
Robert

Profile Stefan Ledwina
Avatar
Send message
Joined: 16 Jul 07
Posts: 464
Credit: 51,279,371
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwat
Message 5759 - Posted: 18 Jan 2009 | 17:35:02 UTC - in response to Message 5757.
Last modified: 18 Jan 2009 | 17:36:31 UTC

Hi Robert!

The Nvidia Quadro NVS 140M is based on a 8400GT, so even if you would get work, your GPU would most probably not be able to complete a task within the deadline with it's 16 shaders...

And your catd only has 128MB, so I guess that's why you don't get any work. AFAIK shared memory doesn't count...

And as for the protected mode in IE - it has nothing to do with GPUGRID! ;)
On Vista it is necessary to turn off the protected application execution mode in the BOINC installer during installation, not the protected mode in IE (whatever that is... ;) ).
____________

pixelicious.at - my little photoblog

Robert
Send message
Joined: 18 Jan 09
Posts: 2
Credit: 0
RAC: 0
Level

Scientific publications
wat
Message 5760 - Posted: 18 Jan 2009 | 17:40:44 UTC

Thanks!

Profile Paul D. Buck
Send message
Joined: 9 Jun 08
Posts: 1050
Credit: 37,321,185
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 5782 - Posted: 19 Jan 2009 | 17:30:06 UTC

I am back to can't get work because there is none for my computer type ...

Maybe we spoke too soon?

Or the feeder needs to be whapped upside the head.
____________

Profile K1atOdessa
Send message
Joined: 25 Feb 08
Posts: 249
Credit: 370,186,977
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 5783 - Posted: 19 Jan 2009 | 17:32:21 UTC - in response to Message 5782.

I am back to can't get work because there is none for my computer type ...

Maybe we spoke too soon?

Or the feeder needs to be whapped upside the head.


Just got new work automatically, no problems, about 3 minutes ago. Strange..

Profile Paul D. Buck
Send message
Joined: 9 Jun 08
Posts: 1050
Credit: 37,321,185
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 5785 - Posted: 19 Jan 2009 | 17:50:35 UTC - in response to Message 5783.

I am back to can't get work because there is none for my computer type ...

Maybe we spoke too soon?

Or the feeder needs to be whapped upside the head.


Just got new work automatically, no problems, about 3 minutes ago. Strange..


Did a manual update got another ...

BUt, this is the classic symptom(s) of the feeder queue bug that has been in the BOINC server code for years ... the queue gets clogged with tasks of a particular type and then it is the luck of the draw if there is one available for use.

In this case, we get the queue full of PS3 tasks ... then the PC guy (like me) comes along and can't get any tasks because the queue does not have any... a PS3 guy and gall comes past and pulls tasks and a couple PC tasks get into the queue ... you pull those and I pull mine and it is luck of the ages if the queue is filled with PS3 or PC tasks ...

The bug that causes this has never been addressed, just papered over. Projects sidestep it with configuration changes and increases in the feeder queue size ... but that does not address the fundamental flaw in the design of the queue ... VIrtual Prairie is also victum of this problem which is why I am having such a time keeping some systems filled...

Well, I have all the tasks that BOINC Manager is going to allow me to pull for the nonce ... so ... I will just have to keep an eye on it ... Just posting to warn folks we may not be out of the woods yet ...



____________

Profile K1atOdessa
Send message
Joined: 25 Feb 08
Posts: 249
Credit: 370,186,977
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 5790 - Posted: 19 Jan 2009 | 21:36:38 UTC - in response to Message 5783.

Got the message about "cell processor", blah blah. Didn't see it until about 4 hours later. Did a manual update and got a new WU.

Hopefully this is just a hiccup, but we might need to keep an eye on the queue (with manual updates) until the Admins look into the feeder queue issue as Paul suggested earlier.

Thamir Ghaslan
Send message
Joined: 26 Aug 08
Posts: 55
Credit: 1,475,857
RAC: 0
Level
Ala
Scientific publications
watwatwat
Message 5810 - Posted: 20 Jan 2009 | 5:24:38 UTC - in response to Message 5785.

I am back to can't get work because there is none for my computer type ...

Maybe we spoke too soon?

Or the feeder needs to be whapped upside the head.


Just got new work automatically, no problems, about 3 minutes ago. Strange..


Did a manual update got another ...

BUt, this is the classic symptom(s) of the feeder queue bug that has been in the BOINC server code for years ... the queue gets clogged with tasks of a particular type and then it is the luck of the draw if there is one available for use.

In this case, we get the queue full of PS3 tasks ... then the PC guy (like me) comes along and can't get any tasks because the queue does not have any... a PS3 guy and gall comes past and pulls tasks and a couple PC tasks get into the queue ... you pull those and I pull mine and it is luck of the ages if the queue is filled with PS3 or PC tasks ...

The bug that causes this has never been addressed, just papered over. Projects sidestep it with configuration changes and increases in the feeder queue size ... but that does not address the fundamental flaw in the design of the queue ... VIrtual Prairie is also victum of this problem which is why I am having such a time keeping some systems filled...

Well, I have all the tasks that BOINC Manager is going to allow me to pull for the nonce ... so ... I will just have to keep an eye on it ... Just posting to warn folks we may not be out of the woods yet ...




Just a thought, why not split the project into ps3.gpugrid.net and nvidia.gpugrid.net and keep two separate feeders for the two?

____________

thimios
Send message
Joined: 10 Jan 09
Posts: 5
Credit: 181,698,333
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 5881 - Posted: 22 Jan 2009 | 20:53:47 UTC - in response to Message 5810.

:)

I just solved my problem, got a gtx 285!!!!!!!!

Niiiiice cruncher!

Post to thread

Message boards : Graphics cards (GPUs) : Can't get any work

//