Advanced search

Message boards : Number crunching : Fermi GPU's

Author Message
Jose R. Vazquez
Send message
Joined: 5 Jan 11
Posts: 5
Credit: 188,074,048
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 20191 - Posted: 19 Jan 2011 | 23:28:51 UTC

When I'll be able to crunch again?

1/19/2011 6:15:00 PM GPUGRID Message from server: No work sent
1/19/2011 6:15:00 PM GPUGRID Message from server: Fermi-class GPU not supported by cuda2.2



I have an Nvidia 450!!!

Werkstatt
Send message
Joined: 23 May 09
Posts: 121
Credit: 258,138,755
RAC: 608
Level
Asn
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 20192 - Posted: 20 Jan 2011 | 8:02:40 UTC - in response to Message 20191.

When I'll be able to crunch again?

1/19/2011 6:15:00 PM GPUGRID Message from server: No work sent
1/19/2011 6:15:00 PM GPUGRID Message from server: Fermi-class GPU not supported by cuda2.2



I have an Nvidia 450!!!


Try an update to latest drivers.

Jose R. Vazquez
Send message
Joined: 5 Jan 11
Posts: 5
Credit: 188,074,048
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 20196 - Posted: 20 Jan 2011 | 18:40:42 UTC - in response to Message 20192.

Updated already to nvidia 266.58, that did not work...

Profile skgiven
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 20199 - Posted: 20 Jan 2011 | 19:51:16 UTC - in response to Message 20196.
Last modified: 20 Jan 2011 | 19:54:41 UTC

Did you restart your system?

You might want to update from Boinc 6.10.56 to 6.10.58.

If you messed up your cc_config file or other, delete them and restart.

What do the first 30 lines of your Boinc Manager messages say?

Greg Beach
Avatar
Send message
Joined: 5 Jul 10
Posts: 21
Credit: 50,844,220
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwat
Message 20525 - Posted: 26 Feb 2011 | 2:11:27 UTC

I'm running a GTX 560 so Fermi-class cards are supported. The error you got indicated cuda2.2 which I don't believe supports Fermi cards.

Is it possible that you have CUDA 2.2 toolkit installed on your system that may be inferring with the CUDA libraries in the GPUGRID project directory?

Profile robertmiles
Send message
Joined: 16 Apr 09
Posts: 500
Credit: 576,513,997
RAC: 27,747
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 20587 - Posted: 1 Mar 2011 | 22:08:46 UTC
Last modified: 1 Mar 2011 | 22:11:10 UTC

There's currently no good way to keep BOINC from asking for both CPU workunits and GPU workunits. GPUGRID doesn't offer any CPU workunits, and doesn't send back an especially reasonable error message when asked for one. Simply ignore any error messages from whenever BOINC asks GPUGRID for a CPU workunit.

Newer versions of the BOINC server software have the ability to send back separate minimum delays before asking that server for the next CPU workunit and before asking for the next GPU workunit. Could GPUGRID at least reduce this problem by setting the minimum delay before asking for any more CPU workunits to a high value? I believe nearly a week is the maximum.

I have no problem getting workunits to run correctly on my GTS450. Not sure yet if this will include the new long workunits, though. One has started, so I should soon find out.

Post to thread

Message boards : Number crunching : Fermi GPU's

//