Advanced search

Message boards : Number crunching : acemd.2865P.exe has encountered a problem and must close

Author Message
[AF>Belgique] bill1170
Send message
Joined: 4 Jan 09
Posts: 13
Credit: 770,622,199
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 28924 - Posted: 2 Mar 2013 | 22:58:20 UTC

Windows error message "acemd.2865P.exe a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru."
with this wu :37x2-NOELIA_TRYP_0-1-3-RND1081

I had also a few errors during the lasts days with short wus that I never got before. I cannot say if it's due to the new application or to the upgrade to the last driver (GTX660Ti).

flashawk
Send message
Joined: 18 Jun 12
Posts: 297
Credit: 3,572,627,986
RAC: 0
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 28926 - Posted: 3 Mar 2013 | 0:20:38 UTC

Look here

http://www.gpugrid.net/forum_thread.php?id=3311

I've had the same issues, I noticed that if you stop or suspend one of the new Noelia's for whatever reason, that error will pop up and I have to restart the computer to get the GPU working right again. At that point the work unit has to be aborted because I couldn't get it to run on either card. If I hadn't stopped it (suspended), I'm sure it would have finished no problem.

[AF>Belgique] bill1170
Send message
Joined: 4 Jan 09
Posts: 13
Credit: 770,622,199
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 28931 - Posted: 3 Mar 2013 | 11:23:47 UTC - in response to Message 28926.

Thank you flashawk ! I hadn't see that thread. yes the tasks are suspended regularly.

I had another case, same issue.

I just try to revert to driver 310.90 to be sure it's not on my side.

John C MacAlister
Send message
Joined: 17 Feb 13
Posts: 181
Credit: 144,871,276
RAC: 0
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 28932 - Posted: 3 Mar 2013 | 11:58:59 UTC
Last modified: 3 Mar 2013 | 12:15:29 UTC

I observed the same problem with one of my GTX 650 Ti GPUs when I awoke today. I did not suspend the tasks as I was asleep, two floors up. I will have look for the cause......

Just after I posted this note, a message flashed up that a display driver had stopped and had recovered. My system builder will need to help me.

:(

flashawk
Send message
Joined: 18 Jun 12
Posts: 297
Credit: 3,572,627,986
RAC: 0
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 28939 - Posted: 3 Mar 2013 | 17:57:50 UTC
Last modified: 3 Mar 2013 | 17:58:30 UTC

It's the NOELIA work units that are causing all the problems with all the computers, it's a new program somehow doing it (6.18). Don't pull you're hair out trying to "fix" them, we'll just wait and see what the scientists do.

[AF>Belgique] bill1170
Send message
Joined: 4 Jan 09
Posts: 13
Credit: 770,622,199
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29254 - Posted: 26 Mar 2013 | 13:17:14 UTC
Last modified: 26 Mar 2013 | 13:17:32 UTC

A huge number of "nathan" later. What I notice is :

- all nathan tasks are succefull on my 660Ti XP32 driver 310.90
- no fatal error nor error message.

But each time a task is launched or relaunched for any reason the bios is beeping. It probably shows an error but which one ? Memory use ? Hope this can help the bug seekers.

Bedrich Hajek
Send message
Joined: 28 Mar 09
Posts: 411
Credit: 6,065,363,459
RAC: 22,579
Level
Tyr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29258 - Posted: 26 Mar 2013 | 23:44:35 UTC - in response to Message 29254.

A huge number of "nathan" later. What I notice is :

- all nathan tasks are succefull on my 660Ti XP32 driver 310.90
- no fatal error nor error message.

But each time a task is launched or relaunched for any reason the bios is beeping. It probably shows an error but which one ? Memory use ? Hope this can help the bug seekers.


Funny, you should mention beeping, my XP computer does the same thing, and up until now, I ignored it. This same machine also occasionally errors out on these nathans. Though I managed to reduce the errors by reducing the graphic card speed by about 2%, but I haven't been able to eliminated them completely. I think the new application might be a little bit less stable. My windows 7 machine, so far (knock on wood) has been perfect with these nathans.

Profile skgiven
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29541 - Posted: 23 Apr 2013 | 14:04:31 UTC - in response to Message 29258.

Problem Event Name: APPCRASH
Application Name: acemd.2865P.exe

cysx29-NOELIA_PEPTGPRC-1-2-RND6827_1 4376361 23 Apr 2013 | 8:33:15 UTC 23 Apr 2013 | 13:09:11 UTC Error while computing 8,879.41 8,720.78 --- Long runs (8-12 hours on fastest card) v6.18 (cuda42)

Blue screen crash, and on reboot APPCRASH Error Messages. The task kept running but the percentage was not making any progress, so I closed the app.

Stderr output

<core_client_version>7.0.60</core_client_version>
<![CDATA[
<message>
The system cannot find the path specified.
(0x3) - exit code 3 (0x3)
</message>
<stderr_txt>
MDIO: warning: redefined atom parameters for oc
MDIO: warning: redefined atom parameters for h
MDIO: cannot open file "restart.coor"
MDIO: warning: redefined atom parameters for oc
MDIO: warning: redefined atom parameters for h
Kernel not foundAssertion failed: a, file swanlibnv2.cpp, line 59

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

</stderr_txt>
]]>

____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

chuckbens
Send message
Joined: 15 Oct 12
Posts: 18
Credit: 27,916,718
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 30668 - Posted: 5 Jun 2013 | 15:30:02 UTC - in response to Message 29541.

I think AVG Identity Protection is causing the problem for me. I turned it off and I'll see what happens...

Stderr output
<core_client_version>7.0.64</core_client_version>
<![CDATA[
<message>
The system cannot find the path specified.
(0x3) - exit code 3 (0x3)
</message>
<stderr_txt>
MDIO: cannot open file "output.restart.coor"
SWAN : FATAL : Cuda driver error 700 in file 'swanlibnv2.cpp' in line 1574.
Assertion failed: a, file swanlibnv2.cpp, line 59

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

</stderr_txt>
]]>

Post to thread

Message boards : Number crunching : acemd.2865P.exe has encountered a problem and must close

//