Advanced search

Message boards : Number crunching : New Noelia βeta work

Author Message
Profile skgiven
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29473 - Posted: 16 Apr 2013 | 9:28:04 UTC

I have run a few aspx7-NOELIA_PEPTGPRC WU's and I'm presently running some more.

So far only Valid results, and no problems.

GTX660Ti (W7x64):

GPU Utilization is 90%
Power usage is 91%
GPU Temp. 60°C
GDDR5 ~645MB
Used a full CPU thread
Worked after I suspended and resumed the task and closed and opened Boinc.

asnx10-NOELIA_PEPTGPRC-0-2-RND6708_0 4367415 139265 15 Apr 2013 | 22:12:29 UTC 16 Apr 2013 | 7:04:18 UTC Completed and validated 31,742.23 31,718.47 113,250.00 ACEMD beta version v6.49 (cuda42)

GTX470:
aspx7-NOELIA_PEPTGPRC-0-2-RND1344_0 4367422 139859 15 Apr 2013 | 16:32:56 UTC 16 Apr 2013 | 5:21:18 UTC Completed and validated 45,805.16 3,523.16 113,250.00 ACEMD beta version v6.49 (cuda42)

____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

Carlos Augusto Engel
Send message
Joined: 5 Jun 09
Posts: 38
Credit: 2,880,758,878
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29476 - Posted: 16 Apr 2013 | 18:34:31 UTC - in response to Message 29473.

I have run thrx2-NOELIA_PEPTGPRC-1-2-RND4094_0, valx1-NOELIA_PEPTGPRC-0-2-RND7802_0 and aspx8-NOELIA_PEPTGPRC-0-2-RND5358_0 with no problem.

GTX 680 ( W7x64 )
Gpu : 90%
Gpu Temp : 64.

All completed.

glux8-NOELIA_PEPTGPRC-1-2-RND8526_0 still runing.
____________

flashawk
Send message
Joined: 18 Jun 12
Posts: 297
Credit: 3,572,627,986
RAC: 0
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 29477 - Posted: 16 Apr 2013 | 20:11:04 UTC

That's good news for a change, maybe their finally getting a handle on those work units. I wonder how long it would take to run one on a 680?

Carlos' rigs are hidden.

Carlos Augusto Engel
Send message
Joined: 5 Jun 09
Posts: 38
Credit: 2,880,758,878
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29478 - Posted: 16 Apr 2013 | 21:08:28 UTC - in response to Message 29477.

Sorry :

thrx2-NOELIA_PEPTGPRC-1-2-RND4094_0 4369867 16 Apr 2013 | 8:29:46 UTC 16 Apr 2013 | 17:54:11 UTC Completo e validado 26,054.05 25,210.04 113,250.00 ACEMD beta version v6.49 (cuda42)
valx1-NOELIA_PEPTGPRC-0-2-RND7802_0 4367566 15 Apr 2013 | 18:39:24 UTC 16 Apr 2013 | 10:40:30 UTC Completo e validado 25,792.05 25,266.81 113,250.00 ACEMD beta version v6.49 (cuda42)
aspx8-NOELIA_PEPTGPRC-0-2-RND5358_0 4367423 15 Apr 2013 | 18:39:24 UTC 16 Apr 2013 | 3:28:43 UTC Completo e validado 25,598.60 25,104.50 113,250.00 ACEMD beta version v6.49 (cuda42)


____________

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2343
Credit: 16,201,255,749
RAC: 2
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29479 - Posted: 17 Apr 2013 | 9:10:49 UTC
Last modified: 17 Apr 2013 | 9:13:17 UTC

This 063ppx1x1BIS-NOELIA_063pp_beta-1-2-RND4224_4 run for 4 hours without any progress, so I've aborted it. The subsequent NATHAN_dhfr36_5 had no progress also, but after a system restart it is going fine.

Carlos Augusto Engel
Send message
Joined: 5 Jun 09
Posts: 38
Credit: 2,880,758,878
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29481 - Posted: 17 Apr 2013 | 10:35:31 UTC

My computer:
Boinc version:7.0.62 GenuineIntel Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz [Family 6 Model 26 Stepping 5] (8 processors)
NVIDIA GeForce GTX 680 (2047MB) driver: 314.22,
AMD AMD Radeon HD 7870/7950/7970 series (Tahiti) (3072MB) driver: 1.4.1741 Microsoft Windows 7 Ultimate x64 Edition, Service Pack 1, (06.01.7601.00)

I'm receiving beta and processing it.
glux8-NOELIA_PEPTGPRC-1-2-RND8526_0 4370790 16 Apr 2013 | 15:31:21 UTC 17 Apr 2013 | 1:07:29 UTC Completed and validated 25,604.86 25,216.97 113,250.00 ACEMD beta version v6.49 (cuda42)

____________

Carlos Augusto Engel
Send message
Joined: 5 Jun 09
Posts: 38
Credit: 2,880,758,878
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29482 - Posted: 17 Apr 2013 | 14:22:08 UTC

+1 processed :

glnx7-NOELIA_PEPTGPRC-1-2-RND1011_0 4374932 17 Apr 2013 | 10:08:48 UTC 22 Apr 2013 | 10:08:48 UTC Em progresso --- --- --- ACEMD beta version v6.49 (cuda42)
alax51-NOELIA_PEPTGPRC-0-2-RND1604_0 4373043 17 Apr 2013 | 10:08:48 UTC 22 Apr 2013 | 10:08:48 UTC Em progresso --- --- --- Long runs (8-12 hours on fastest card) v6.18 (cuda42) still running ( 26% processed, 90% gpu )

aspx9-NOELIA_PEPTGPRC-1-2-RND3870_0 4371769 16 Apr 2013 | 22:49:08 UTC 17 Apr 2013 | 12:36:28 UTC Completed and validate 25,545.60 25,163.77 113,250.00 ACEMD beta version v6.49 (cuda42)
____________

GPUGRID
Send message
Joined: 12 Dec 11
Posts: 91
Credit: 2,730,095,033
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 29483 - Posted: 17 Apr 2013 | 19:23:04 UTC
Last modified: 17 Apr 2013 | 19:24:01 UTC

So far so good with the new Noelias. None completed yet, but 12 running in 3 different machines without a problem so far. Two are at 68% already. Will post again as soon as some are done.

Carlos Augusto Engel
Send message
Joined: 5 Jun 09
Posts: 38
Credit: 2,880,758,878
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29484 - Posted: 17 Apr 2013 | 20:03:18 UTC

+1 processed :

alax51-NOELIA_PEPTGPRC-0-2-RND1604_0 4373043 17 Apr 2013 | 10:08:48 UTC 17 Apr 2013 | 20:00:48 UTC Completo e validado 26,789.77 24,924.33 113,250.00 Long runs (8-12 hours on fastest card) v6.18 (cuda42)

____________

flashawk
Send message
Joined: 18 Jun 12
Posts: 297
Credit: 3,572,627,986
RAC: 0
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 29485 - Posted: 17 Apr 2013 | 20:22:09 UTC

I finished one on a GTX680, it took 6 hours 30 minutes the main upload was 37.37MB I'm crunching 7 NOELIA's right now, all seems well, way to go!!

Jeroen
Send message
Joined: 26 Nov 10
Posts: 9
Credit: 13,246,151
RAC: 0
Level
Pro
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 29486 - Posted: 17 Apr 2013 | 20:51:10 UTC
Last modified: 17 Apr 2013 | 20:53:11 UTC

My system finished four of the new beta tasks and both of my GPUs are crunching the beta tasks currently. GPU temperatures are 65/68C at 80% fan speed and 25C ambient temperature. Unfortunately in Linux, nvidia-smi will not tell me the GPU load.

Run time ranges from 23493 - 24033 seconds per task.

GPUGRID
Send message
Joined: 12 Dec 11
Posts: 91
Credit: 2,730,095,033
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 29487 - Posted: 17 Apr 2013 | 22:14:22 UTC

Update: they are completing and validating well here too. Nice work guys.

Profile skgiven
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29488 - Posted: 17 Apr 2013 | 23:36:59 UTC - in response to Message 29487.

Well done!
Looks like we're going with some more G-protein wiggling.
____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2343
Credit: 16,201,255,749
RAC: 2
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29489 - Posted: 17 Apr 2013 | 23:43:17 UTC

I guess that these new NOELIAs consist of two steps only, so they will run out fast.

Operator
Send message
Joined: 15 May 11
Posts: 108
Credit: 297,176,099
RAC: 0
Level
Asn
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29490 - Posted: 17 Apr 2013 | 23:53:27 UTC

They do not run on GTX Titan.

Operator
____________

Simba123
Send message
Joined: 5 Dec 11
Posts: 147
Credit: 69,970,684
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 29493 - Posted: 18 Apr 2013 | 3:14:19 UTC
Last modified: 18 Apr 2013 | 3:15:41 UTC

6768537[url]http://www.gpugrid.net/workunit.php?wuid=4373668 [/url] 138794 17 Apr 2013 | 15:07:38 UTC 18 Apr 2013 | 0:21:01 UTC Completed and validated 32,245.91 32,059.58 113,250.00 Long runs (8-12 hours on fastest card) v6.18 (cuda42)

Just completed my first one of these.

Currently running 2 more

660Ti -> 90% power target 66degrees C(65%fan) 92% CPU usage runtime will be about 9 hours + upload

560Ti -> 65 degrees C(65%fan) 92% CPU usage runtime will be 13.25 hours + upload.


as for core usage, well I'm running an 17-2600K at 4.5 with hyperthreading enabled. with 6 cores of Docking@home and 2 free, Coretemp gadget is showing 3 cores at 99% and 1 that wavers between 58 & 75%.

<edit> I'm assuming these are out of beta now? I don't have the beta flag selected in my profile and still got them. As long as they are reliable, no problems with that from me.

Profile ritterm
Avatar
Send message
Joined: 31 Jul 09
Posts: 88
Credit: 244,413,897
RAC: 0
Level
Leu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29494 - Posted: 18 Apr 2013 | 3:43:07 UTC

No problems with asnx28-NOELIA_PEPTGPRC-0-2-RND3905_0 on my stock GTX570.
____________

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,865,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29495 - Posted: 18 Apr 2013 | 7:30:40 UTC
Last modified: 18 Apr 2013 | 7:54:18 UTC

Huh? Running at 99% gpu load and 2%cpu load on a 560ti 448 core..14hours only 56% done O.o should be not normal or?
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Profile skgiven
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29498 - Posted: 18 Apr 2013 | 12:20:53 UTC - in response to Message 29495.

Going by ritterm's GTX570 run time, and my GTX470's (also 448cores, but slower) you should be finishing in about 12h or so. Check your clocks. Anything else running on that P4?

____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,865,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29499 - Posted: 18 Apr 2013 | 15:12:16 UTC
Last modified: 18 Apr 2013 | 15:43:23 UTC

I only error out any of the new units there until now :( I restarted boinc after the first error (because i saw that second one, after this first fail when i written my first answer here, was running ultimate slow), i think there was anything wrong after the first compute error perhaps a applicationcrash or so. Now the estimated times are correct again but i still error out any unit... :( memory is underclocked by 200Mhz! this must be enough. Voltage cant be adjust on this card! fan is manual @ ~65 Degress. Machine was running with this card very fine since months with any type or lenght of Workunits and now with the very new units, i got instant a problem :( energy waste = 100% at the moment :/

Like im written CPU load is @ 2%...so i would say idle and nothing other is running. Changed now the profile to short units..., for not wasting absolut anything (multiple units last 24hours with 0 credits). More i cant do at the moment the machine is not running at my home (and when it stands here, i dont know what to do either). I hope i can switch back soon because short is a waste for a card thats near 570GTX power. The only chance is i restart the machine tomorrow before weekend but i dont think it will help.
____________
DSKAG Austria Research Team: http://www.research.dskag.at



ExtraTerrestrial Apes
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 17 Aug 08
Posts: 2705
Credit: 1,311,122,549
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29503 - Posted: 18 Apr 2013 | 19:26:33 UTC - in response to Message 29499.
Last modified: 18 Apr 2013 | 19:27:04 UTC

I'd try this first: switch the machine off, disconnect the power cable, wait for >10 minutes, then try again. This can sometimes save you hours or entire days when things get really strange :)

MrS
____________
Scanning for our furry friends since Jan 2002

Profile dskagcommunity
Avatar
Send message
Joined: 28 Apr 11
Posts: 456
Credit: 817,865,789
RAC: 0
Level
Glu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 29506 - Posted: 19 Apr 2013 | 8:29:55 UTC

Oh i managed to unlock the voltage. Seems i failed to try that on a earlier card in this machine and i caught it was with this card. So i raised it about 0,025V and i think it will now run hopefully. ^^
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Post to thread

Message boards : Number crunching : New Noelia βeta work

//