Advanced search

Message boards : Number crunching : Short Run WU's ???

Author Message
John
Send message
Joined: 15 Oct 11
Posts: 17
Credit: 81,085,378
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 39061 - Posted: 1 Dec 2014 | 23:47:37 UTC
Last modified: 1 Dec 2014 | 23:48:30 UTC

Just got these 2 short run WU's.
http://www.gpugrid.net/result.php?resultid=13480645 and
http://www.gpugrid.net/result.php?resultid=13474211.
They come up as 34+ hrs ... woohoo there goes any 24hr bonus...
Most of these have been 14hrs or so lately..for me anyways.
JR

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2343
Credit: 16,201,255,749
RAC: 2
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 39062 - Posted: 1 Dec 2014 | 23:53:49 UTC - in response to Message 39061.

Probably something went wrong, and your GPUs downclocked. You can check if it's your case with GPU-Z or MSI Afterburner. A system restart should fix it.

John
Send message
Joined: 15 Oct 11
Posts: 17
Credit: 81,085,378
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 39063 - Posted: 2 Dec 2014 | 0:06:12 UTC - in response to Message 39062.

Checked GPU's and they were clocked up were they should be.
Rebooted anyway's and CPU and GPU's clocked up nicely and everything appears to be working OK.
Gpu's are currently pushing 60C in my cold basement which is were the temps should be. Might be missing something but do not think so..
Have been crunching these for a while with no problems.
Actually I think the time estimate is off..
Still have 34 hrs to go...

JR

Post to thread

Message boards : Number crunching : Short Run WU's ???

//