Advanced search

Message boards : [H]ard|OCP message board : We now have a message board just for our team here

Author Message
Profile Coleslaw
Send message
Joined: 24 Jul 08
Posts: 36
Credit: 363,857,679
RAC: 142,956
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 41567 - Posted: 28 Jul 2015 | 2:44:12 UTC

I have turned on the feature for message boards here. I did this because not everyone whom joins our team is registered at our primary forum. The only people whom can see posts here are members of our team.
____________

tjmagneto
Send message
Joined: 3 Feb 14
Posts: 1
Credit: 79,700,275
RAC: 0
Level
Thr
Scientific publications
watwatwatwatwatwatwat
Message 41691 - Posted: 23 Aug 2015 | 3:07:48 UTC - in response to Message 41567.

Hi There!

Profile Coleslaw
Send message
Joined: 24 Jul 08
Posts: 36
Credit: 363,857,679
RAC: 142,956
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 41922 - Posted: 3 Oct 2015 | 3:08:42 UTC - in response to Message 41691.

Hi..sorry. I've been away from some of the projects for a bit as I've gotten real busy at work. :)
____________

JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
watwat
Message 42252 - Posted: 1 Dec 2015 | 6:46:15 UTC - in response to Message 41922.

Hay
a little help maybe

trying to get GPU Grid Going

have WCG going but ... not GPU Grid

i looked in my profile and it says this PC doesnt have a GPU

what gives???

Profile Coleslaw
Send message
Joined: 24 Jul 08
Posts: 36
Credit: 363,857,679
RAC: 142,956
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 42292 - Posted: 4 Dec 2015 | 17:22:31 UTC - in response to Message 42252.

Can you post a copy of your event log from a fresh startup of BOINC? The 4 systems I see you have connected are all running Linux and GPUGrid seems to register multiple cards in them. So, this would give me better details on what you are witnessing. Many cases it is Linux not pointing to the libs correctly and a symlink needing to be added or something. I'm not a Linux guru but that is typically the issue.
____________

Profile Coleslaw
Send message
Joined: 24 Jul 08
Posts: 36
Credit: 363,857,679
RAC: 142,956
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 42293 - Posted: 4 Dec 2015 | 17:26:52 UTC - in response to Message 42292.
Last modified: 4 Dec 2015 | 17:27:50 UTC

Oh..and also BOINC seems to have an issue with loading GPU drivers under Linux if BOINC starts up too quick from a system start. There is a way to put a startup delay if you find that it is the case. Many have found this to be an issue. A way to test that is to shut down BOINC and then start it back up again and look to see if it detects the GPU's after that.
____________

JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
watwat
Message 42305 - Posted: 7 Dec 2015 | 21:54:07 UTC

thanks Coelsaw

i needed the cuda drivers "initialized"
and oddly enough ... by setting up F@H for GPU folding
initiated them ... so all good

Thanks

Profile Coleslaw
Send message
Joined: 24 Jul 08
Posts: 36
Credit: 363,857,679
RAC: 142,956
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 42328 - Posted: 9 Dec 2015 | 0:49:44 UTC - in response to Message 42305.

Well...if you ever want to get rid of the dependency of FAH, just add this to your cc_config.xml file (assuming you have one)

<start_delay>nseconds</start_delay>
Specify a number of seconds to delay running applications after client startup.

If you need help making the file, let me know and I will look into it as I don't really use Linux so the location would be different than Windows.
____________

JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
watwat
Message 42350 - Posted: 10 Dec 2015 | 2:52:01 UTC

YES!!!
help with Linux is
always appreciated
on a good day
my linux sucks

but what would be more helpful
at the moment is ...
help with TPC
im not using the H immage
as my box wont boot with it ... if
there is a GTX videocard in it
so im using 14.04.3 LTS Ubuntu
and stuff like clockspeed doesnt work
so im kinda working in the dark
and im trying to find the thread on H forums that has instructions
8/
damn the place is big
thats how i stumbled across the thread about the future of H

Profile Coleslaw
Send message
Joined: 24 Jul 08
Posts: 36
Credit: 363,857,679
RAC: 142,956
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 42352 - Posted: 10 Dec 2015 | 3:36:53 UTC - in response to Message 42350.
Last modified: 10 Dec 2015 | 3:39:40 UTC

tear would be the man to talk to about that. You can normally find him on IRC. You could PM him in the forums, but I don't know how often he checks in.

sc0tty8 might be able to assist on settings as well. Not sure if musky knows the ins and outs but he was pretty big in DC there for a while. I know little about Linux, so getting advanced help is not my forte'. However, the cc_config.xml file just needs to be placed in the BOINC data directory.

Oh..and last post in this thread has the contents of the cc_config.xml that you need to have to delay BOINC

http://hardforum.com/showthread.php?p=1042020176#post1042020176
____________

JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
watwat
Message 42358 - Posted: 10 Dec 2015 | 21:31:53 UTC - in response to Message 42352.

NICE!!! ... U DA MAN

JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
watwat
Message 42377 - Posted: 12 Dec 2015 | 13:16:34 UTC

aaaaa

that isnt what we are looking for ..
it delays WCG start up ... looking for a "Silver bullet"
that Ques CEP P2/all WUs and delays their start up by X seconds/minutes

know of something like that?

the goal is to have a box run all CEP2 WUs
(63/62 simultaneously and 1 or 2 to service the GPU ... depending on how it works for the FPO)

https://secure.worldcommunitygrid.org/forums/wcg/viewthread_thread,38678_offset,40#509514

Profile Coleslaw
Send message
Joined: 24 Jul 08
Posts: 36
Credit: 363,857,679
RAC: 142,956
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 42449 - Posted: 18 Dec 2015 | 0:20:01 UTC - in response to Message 42377.

Yes..that was to delay ALL BOINC projects as the issue you originally had was the GPU drivers not starting up quick enough. The delay you want for CEP2 doesn't exist without manual staggering.
____________

Post to thread

Message boards : [H]ard|OCP message board : We now have a message board just for our team here

//